The Track Saw Forum  

Go Back   The Track Saw Forum > The Track Saw Forum > Guide Rail Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-03-2017, 09:44 AM
kenk kenk is offline
 
Join Date: Feb 2012
Posts: 277
Default Makita 5007MGA Circular Saw 90 Degree Cut Adjustment

Last night I was reading the Makita 5007MGA Circular Saw Instruction Manual (yeah, crazy I know), and on the top of page 9 it shows how to do adjust the blade angle to a perfect 90 degrees using the hex wrench to turn an adjusting screw accessed through the base.

https://cdn.makitatools.com/apps/cms...5007MGA_IM.pdf

I've stared at my saw from every angle and I see a hole in the base (covered from the bottom by the EZ Base), but I just don't see where the hex screw would insert to make the adjustment. I'm not sure what the manual is talking about.

Have any of you Makita 5007MGA users needed to access and make this adjustment?

Ken
Reply With Quote
  #2  
Old 09-03-2017, 09:52 AM
Dik Harrison Dik Harrison is offline
 
Join Date: Aug 2009
Location: Evans, GA
Posts: 1,601
Default

I'll see if I remember to take a pic today. You have to drill a hole in the EZ base to access the screw.
__________________
Have fun...

Dik Harrison
Former Consultant to EurekaZone

Blog
YouTube
SketchUp Models
Reply With Quote
  #3  
Old 09-03-2017, 10:17 AM
Dino Dino is offline
Master Carpenter
 
Join Date: Jul 2008
Location: Edison NJ
Posts: 5,091
Default

Quote:
Originally Posted by kenk View Post
I've stared at my saw from every angle and I see a hole in the base (covered from the bottom by the EZ Base), but I just don't see where the hex screw would insert to make the adjustment. I'm not sure what the manual is talking about.

Have any of you Makita 5007MGA users needed to access and make this adjustment?

Ken
Ken,
Remove the ez base and the set adjustment screw.
install the screw from the top to make it easier to adjust for 90.
This way you don't have to make a hole on the ez base.
Much easier from the top.
I even saw some ez-ready saws that had the same issue.
the fix was ignore by few guys here. My fault.

tx
__________________
ycf dino
eurekazone.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -3. The time now is 07:46 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.